Frugalware Let's make things frugal!
En Fr Es It

ATI and nVidia binary drivers broken in current

2006-05-27 - Posted by AlexExtreme

For those of you that use the current branch of Frugalware, nVidia and ATI binary drivers are currently broken due to the upgrade to Xorg 7.1. Specifically, fonts do not display at all on screen. There are 2 solutions to this problem - either downgrade all Xorg packages, or switch to using the open source Xorg drivers for your card in /etc/X11/xorg.conf. (ati and nv). Note that Frugalware 0.5pre1 is not affected unless you have run pacman -Syu since installation.