[Frugalware-bugs] blender+yafray

Frugalware Bug Tracking System bozo at dev.null
Tue Dec 27 18:20:07 CET 2005


Dear package builders! First of all thank you for dealing with "blender" I know 
its not so easy to build it properly for a distribution (I know many 
unsuccessful attempts in other distributions). My request is that if you build 
blender 2.40 (I am sure you will do it soon, it has so many new features) 
please compile "yafray" also. It is an external raytracer, which I tried to 
install on myself, but it could not work properly with the frugalware version 
of blender. The solution should be at the fingertips of the builders of 
blender. Summarizing: please build a "yafray" package. Sorry for being long!

URL: http://frugalware.org/?do=details&do=details&id=245


More information about the Frugalware-bugs mailing list