[Frugalware-bugs] #1835: bittorrent-gui should depend on bittorrent

Flyspray noreply at frugalware.org
Sun Mar 18 19:36:17 CET 2007


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below.

User who did this - Priyank (priyank)

Attached to Project - Packages
Summary - bittorrent-gui should depend on bittorrent
Task Type - Bug Report
Category - Graphical applications
Status - New
Assigned To - VMiklos
Operating System - i686
Severity - Low
Priority - Normal
Reported Version - -current
Due in Version - 
Due Date - Undecided
Details - bittorrent-gui package should rodepend on bittorrent. 

I get the following when i run the bittorrent gui client.

$ bittorrent                                                      
There is no BitTorrent package installed on this system.

        To install BitTorrent correctly you must first:

        * Remove *all* versions of BitTorrent currently installed.

        Then, you have two options:

        * Download and install the .deb or .rpm package for
          BitTorrent & Python 2.5
        * Download the source .tar.gz and follow the directions for
          installing under Python 2.5

        Visit http://www.bittorrent.com/ to download BitTorrent.


After installing the 'bittorrent' package, it works.


More information can be found at the following URL:
http://bugs.frugalware.org/task/1835

You are receiving this message because you have requested it from the
Flyspray bugtracking system.  You can be removed from future
notifications by visiting the URL shown above.



More information about the Frugalware-bugs mailing list