[Frugalware-bugs] [FBTS] #2579: pacman error while installing package

Frugalware noreply at frugalware.org
Wed Nov 14 22:30:19 CET 2007


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - Wacha, Andras (awacha) 

Attached to Project - Frugalware
Summary - pacman error while installing package
Task Type - Bug Report
Category - Base system
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Medium
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - After updating to 0.7, the next error happens each time I sync a package:

root at diracdelta:/home/andris# pacman -S glibc
:: glibc-2.7-1: local version is up to date. Upgrade anyway? [Y/n] y

resolving dependencies... done.
looking for inter-conflicts (1/1)                 [#######################]
100%

Targets: glibc-2.7-1

Total Package Size:   24.1 MB

Total Uncompressed Package Size:   102.0 MB

Proceed with upgrade? [Y/n] y

checking package integrity... done.
(1/1) upgrading glibc                             [#######################]
100%
[22:14:12] warning: errors occurred while upgrading glibc

-----

The appropriate excerpt from /var/log/pacman-g2.log:

-----
[11/14/07 22:12] synchronizing package lists
[11/14/07 22:13] error: could not extract /etc/ (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/ (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libnss_dns.so.2 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libnss_files.so.2 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libanl.so.1 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libnss_nisplus.so.2 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libnss_nis.so.2 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libutil.so.1 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libBrokenLocale.so.1 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libthread_db.so.1 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/libpthread.so.0 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/librt.so.1 (Function not implemented)
[11/14/07 22:13] error: could not extract /lib/ld-linux.so.2 (Function not implemented)

...

[11/14/07 22:14] error: could not extract /usr/share/info/ (Function not implemented)
[11/14/07 22:14] error: could not extract /usr/libexec/ (Function not implemented)
[11/14/07 22:14] error: could not extract /usr/libexec/getconf/POSIX_V6_ILP32_OFFBIG (Function not implemented)
[11/14/07 22:14] error: could not extract /usr/bin/ (Function not implemented)
[11/14/07 22:14] error: could not extract /usr/bin/getconf (Function not implemented)
[11/14/07 22:14] errors occurred while upgrading glibc
[11/14/07 22:14] upgraded glibc (2.7-1 -> 2.7-1)
------------

However, everything seems to be OK with the installed packages (I get no errors while using the system, nor any strange behaviors)


More information can be found at the following URL:
http://bugs.frugalware.org/index.php?do=details&task_id=2579

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list