[Frugalware-bugs] [FBTS] #2528: VLC & Gmplayer don't work properly

Frugalware noreply at frugalware.org
Thu Oct 25 15:45:31 CEST 2007


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - stefano (gally) 

Attached to Project - Frugalware
Summary - VLC & Gmplayer don't work properly
Task Type - Bug Report
Category - Multimedia
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Low
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - My system
Linux dhcppc0 2.6.22-fw6 #1 SMP PREEMPT Thu Oct 4 01:37:54 CEST 2007 i686 AMD Athlon(TM) XP 2400+ AuthenticAMD GNU/Linux
Frugalware 0.7 updated daily via pacman -Syu

==========================================================
Trying to play some .mp4 files.

If I use vlc I cannot hear any sound and get following message:
"[00000320] main decoder error: no suitable decoder module for fourcc `mp4a'.
VLC probably does not support this sound or video format."

If I use gmplayer I can hear sound but I don't get any image
this is what I get:
"VIDEO: [avc1] 704x384 24bpp 29.970 fps 0.0 kbps ( 0.0 kbyte/s)
open: No such file or directory
[MGA] Couldn't open: /dev/mga_vid"

It works Ok with mplayer.

bash-3.2# pacman-g2 -Q vlc
vlc 0.8.6-7
bash-3.2# pacman-g2 -Q mplayer
mplayer 1.0rc2-1




More information can be found at the following URL:
http://bugs.frugalware.org/index.php?do=details&task_id=2528

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list