[Frugalware-bugs] [FBTS] #3148: cheese is using old library version

Frugalware noreply at frugalware.org
Wed Jun 11 23:10:46 CEST 2008


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - Cory Burgett (groovy2shoes) 

Attached to Project - Frugalware
Summary - cheese is using old library version
Task Type - Bug Report
Category - GNOME
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Medium
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - guv at frugalware:~$ cheese
cheese: error while loading shared libraries: libkrb5.so.24: cannot open shared object file: No such file or directory
guv at frugalware:~$ 

Perhaps it should be linked against libkrb4.so?

guv at frugalware:~$ find /usr/lib |grep krb
/usr/lib/libkrb5.so
/usr/lib/libkrb5.so.25.0.0
/usr/lib/libkrb5.la
/usr/lib/libkrb5.so.25
guv at frugalware:~$ 

More information can be found at the following URL:
http://bugs.frugalware.org/task/3148

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list