[Frugalware-bugs] [FBTS] #3406: ksynaptics not compatible with synaptics driver

Frugalware noreply at frugalware.org
Wed Oct 15 09:05:33 CEST 2008


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - Richárd Kovács (mhmxs) 

Attached to Project - Frugalware
Summary - ksynaptics not compatible with synaptics driver
Task Type - Bug Report
Category - KDE
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Low
Priority - Normal
Reported Version - 0.9
Due in Version - Undecided
Due Date - Undecided
Details - The ksynaptics program error:

"No usable driver has been found!
Either your driver is not correctly installed or you are using a wrong version.
You need at least driver version 0.14.4!"

and the synaptics driver version is (xf86-input-synaptics 0.15.0-1) 
 so ksynaptics need some upgrade.

More information can be found at the following URL:
http://bugs.frugalware.org/task/3406

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list