[Frugalware-bugs] [FBTS] #3341: Rapid svn, cannot find libraries

Frugalware noreply at frugalware.org
Tue Sep 9 15:08:06 CEST 2008


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - Francois Biot (hsaturn) 

Attached to Project - Frugalware
Summary - Rapid svn, cannot find libraries
Task Type - Bug Report
Category - Applications
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Low
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - 

Rapidsvn should probably be rebuild.

It cannot find libkrb5.so.22.

I've linked the new one to libkrb5.so.22 (ln -s 

Next step was a link for libhx509.so.1
Next step was a link for libdb-4.6.so,

All is ok now.

Here are the link I've used (for those who cannot wait the rebuild)

#
# cd /usr/lib
# ln -s libkrb5.so.25 libkrb5.so.22
# ln -s libhx509.so.4 libhx509.so.1
# ln -s libdb-4.7.so libdb-4.6.so 
#

Regards


More information can be found at the following URL:
http://bugs.frugalware.org/task/3341

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list