[Frugalware-bugs] [FBTS] #3343: wine has insanely slow startup?

Frugalware noreply at frugalware.org
Thu Sep 11 23:32:25 CEST 2008


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - James Buren (ryuo) 

Attached to Project - Frugalware
Summary - wine has insanely slow startup?
Task Type - Bug Report
Category - Graphical applications
Status - Assigned
Assigned To - crazy
Operating System - i686
Severity - Medium
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - As you may remember me complaining about, wine has had an insanely slow startup for me. Thus far, the only unusual cause-effect relationship is this: Installing 0.9 stable and upgrading to current ends up with the wine package having a slow startup. Installing 0.8 stable and upgrading to current ends up with the wine package having a normal startup speed. Not sure if it is related, but I'm running AMD powered hardware. I replicated this 'problem' on both my HP laptop and custom-built desktop, both of which use AMD processors. I did this test on real hardware, not in a virtual machine. Anyone else having issues similar to this are asked to report it here. I sure hope we can find the real cause...

More information can be found at the following URL:
http://bugs.frugalware.org/task/3343

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list