[Frugalware-darcs] frugalware-current: dssi-0.9.1-1-i686

crazy crazy at frugalware.org
Thu Mar 2 15:47:13 CET 2006


[dssi-0.9.1-1-i686
crazy <crazy at frugalware.org>**20060302141946
 * New package
] {
adddir ./extra/source/lib/dssi
addfile ./extra/source/lib/dssi/FrugalBuild
hunk ./extra/source/lib/dssi/FrugalBuild 1
+# Last Modified: Thu, 02 Mar 2006 15:18:37 +0100
+# Compiling Time: ~0.10 SBU
+# Maintainer: crazy <crazy at frugalware.org>
+
+pkgname=dssi
+pkgver=0.9.1
+pkgrel=1
+pkgdesc="DSSI is an API for audio processing plugins."
+url="http://dssi.sourceforge.net/index.html"
+depends=('libsamplerate' 'libstdc++' 'jack' 'qt' 'liblo' 'ladspa_sdk')
+Finclude sourceforge
+groups=('lib-extra')
+archs=('i686')
+sha1sums=('46bd9f0e554d6a5057142a12f6d3202f756c5f19')
+
+# optimalization OK
+
+# vim: ft=sh
}


More information about the Frugalware-darcs mailing list