[Frugalware-darcs] frugalware-current: libwpd-0.8.4-1-i686

crazy crazy at frugalware.org
Thu Mar 2 21:47:09 CET 2006


[libwpd-0.8.4-1-i686
crazy <crazy at frugalware.org>**20060302194937
 * New package 
 * ( missing koffice depend but can be use from ooo2 as well is why I add it to lib )
] {
adddir ./source/lib/libwpd
addfile ./source/lib/libwpd/FrugalBuild
hunk ./source/lib/libwpd/FrugalBuild 1
+# Last Modified: Thu, 02 Mar 2006 20:48:15 +0100
+# Compiling Time: ~0.36 SBU
+# Maintainer: crazy <crazy at frugalware.org>
+
+pkgname=libwpd
+pkgver=0.8.4
+pkgrel=1
+pkgdesc="libwpd is a C++ library designed to help process WordPerfect documents."
+url="http://libwpd.sourceforge.net/"
+depends=('libgsf' 'bzip2' 'glib2' 'libstdc++' 'libxml2')
+#makedepends=('doxygen')
+Finclude sourceforge
+up2date="lynx --dump http://libwpd.sourceforge.net/news.html| grep -m1 'libwpd '|sed 's/.*: //'|sed 's/.* \([0-9].[0-9].[0-9]\).*/\1/'"
+groups=('lib')
+archs=('i686')
+sha1sums=('ac1e3b9ac145afa4211755bf8950832c3d59973c')
+
+
+# optimalization OK
}


More information about the Frugalware-darcs mailing list