[Frugalware-darcs] frugalware-current: vlc-0.8.4-5-x86_64

VMiklos vmiklos at frugalware.org
Sun Mar 5 21:47:19 CET 2006


[vlc-0.8.4-5-x86_64
VMiklos <vmiklos at frugalware.org>**20060305201456
 added x86_64 to archs()
 depends() cleanup
] {
hunk ./extra/source/xapps/vlc/FrugalBuild 1
-# Last Modified: Sat, 25 Feb 2006 19:40:38 +0100
+# Last Modified: Sun, 05 Mar 2006 21:08:59 +0100
hunk ./extra/source/xapps/vlc/FrugalBuild 10
-depends=('alsa-lib' 'dbus>=0.60' 'libxml2' 'libdvdnav' 'libmad' 'x' 'hal' \
+depends=('alsa-lib' 'dbus>=0.60' 'libxml2' 'libdvdnav' 'libmad' 'hal' \
hunk ./extra/source/xapps/vlc/FrugalBuild 14
-archs=('i686')
+archs=('i686' 'x86_64')
}


More information about the Frugalware-darcs mailing list