[Frugalware-darcs] frugalware-current: transcode-1.0.2-3-x86_64

crazy crazy at frugalware.org
Tue Mar 7 00:47:13 CET 2006


[transcode-1.0.2-3-x86_64
crazy <crazy at frugalware.org>**20060306231733
 * added x86_64 to archs()
 * added missing X7 depend()
  
] {
hunk ./extra/source/kde/kavi2svcd/FrugalBuild 12
-archs=('i686')
+archs=('i686' 'x86_64')
hunk ./extra/source/multimedia/transcode/FrugalBuild 1
-# Last modified: Sat, 31 Dec 2005 00:39:47 +0100
+# Last modified: Tue, 07 Mar 2006 00:11:47 +0100
hunk ./extra/source/multimedia/transcode/FrugalBuild 7
-pkgrel=2
+pkgrel=3
hunk ./extra/source/multimedia/transcode/FrugalBuild 10
-depends=('mjpegtools' 'mpeg2dec' 'imagemagick' 'ffmpeg' 'libdvdread')
+depends=('mjpegtools' 'mpeg2dec' 'imagemagick' 'ffmpeg' 'libdvdread' 'libxv')
hunk ./extra/source/multimedia/transcode/FrugalBuild 12
-archs=('i686')
+archs=('i686' 'x86_64')
}


More information about the Frugalware-darcs mailing list