[Frugalware-darcs] frugalware-current: python-tools-2.4.2-1-i686

crazy crazy at frugalware.org
Thu Mar 9 05:47:10 CET 2006


[python-tools-2.4.2-1-i686
crazy <crazy at frugalware.org>**20060309024800
 * fixinf up2date()
] {
hunk ./source/devel/python-tools/FrugalBuild 14
-up2date="lynx -dump http://www.python.org/download/|grep current|sed -n '1 p'|tr -s ' '|cut -d ' ' -f 3"
+up2date="lynx -dump http://www.python.org/download/releases/|grep -m1 'Python '|sed 's/.*].*n \(.*\) (.*)/\1/'"
}


More information about the Frugalware-darcs mailing list