[Frugalware-darcs] pacman: updates for 2.9.99.15

VMiklos vmiklos at frugalware.org
Thu Mar 16 17:49:23 CET 2006


[updates for 2.9.99.15
VMiklos <vmiklos at frugalware.org>**20060129132626] {
hunk ./NEWS 3
+2.9.99.15     - fix 'error: transaction already initialized' when using -D
hunk ./configure.ac 4
-AC_INIT([Pacman package manager], 2.9.99.14, [pacman-dev at archlinux.org], pacman)
+AC_INIT([Pacman package manager], 2.9.99.15, [pacman-dev at archlinux.org], pacman)
hunk ./configure.ac 21
-PM_MICRO_VERSION_SUFFIX=.14
+PM_MICRO_VERSION_SUFFIX=.15
}


More information about the Frugalware-darcs mailing list