[Frugalware-darcs] pacman: updates for 2.9.99.17

VMiklos vmiklos at frugalware.org
Thu Mar 16 17:49:46 CET 2006


[updates for 2.9.99.17
VMiklos <vmiklos at frugalware.org>**20060210193413] {
hunk ./NEWS 3
+2.9.99.17     - support for having subpkgs in an other repo. this affects
+                gensync and updatesync, also makepkg's manpage is updated
+              - support for handle version comparators in makepkg
+              - bugfix for Finclude in makepkg
+              - removed exit() calls from libalpm
+              - bugfix for nobuild packages in sync
hunk ./configure.ac 4
-AC_INIT([Pacman package manager], 2.9.99.16, [pacman-dev at archlinux.org], pacman)
+AC_INIT([Pacman package manager], 2.9.99.17, [pacman-dev at archlinux.org], pacman)
hunk ./configure.ac 21
-PM_MICRO_VERSION_SUFFIX=.16
+PM_MICRO_VERSION_SUFFIX=.17
}


More information about the Frugalware-darcs mailing list