[Frugalware-darcs] frugalware-current: kdelibs-3.5.1-7-i686

crazy crazy at frugalware.org
Sat Mar 18 21:47:11 CET 2006


[kdelibs-3.5.1-7-i686
crazy <crazy at frugalware.org>**20060318194948
 * added apell6-en to depends()
 * added mdnsresponder support
 * changed m8r to myself 
 
] {
hunk ./source/kde/kdelibs/FrugalBuild 1
-# Last modified: Sat, 11 Mar 2006 15:30:50 +0100
-# Compiling time: 7.20 SBU 
-# Maintainer: Kapolnasi Tamas <ktamas at tdc.hu>
-# Contributor: crazy <crazy at frugalware.org>
+# Last modified: Sat, 18 Mar 2006 20:19:44 +0100
+# Compiling time: 7.20 SBU
+# Maintainer: crazy <crazy at frugalware.org>
+# Contributor: Kapolnasi Tamas <ktamas at tdc.hu>
hunk ./source/kde/kdelibs/FrugalBuild 9
-pkgrel=6
+pkgrel=7
hunk ./source/kde/kdelibs/FrugalBuild 12
-           'xfsprogs-acl' 'openexr' 'libidn' 'aspell' 'dejavu-ttf' 'corefonts' 'jasper')
-makedepends=('cups' 'openldap' 'heimdal' 'sane-backends' 'hspell' 'flex' 'opensp' 'openjade' 'doxygen')
+         'xfsprogs-acl' 'openexr' 'libidn' 'aspell' 'dejavu-ttf' 'corefonts' 'jasper' 'aspell6-en')
+makedepends=('cups' 'openldap' 'heimdal' 'sane-backends' 'hspell' 'flex' 'opensp' 'openjade' 'doxygen' 'mdnsresponder')
hunk ./source/kde/kdelibs/FrugalBuild 16
+options=('scriptlet')
hunk ./source/kde/kdelibs/FrugalBuild 34
-    Fcd
-    Fsed "linux/awe_voice.h" "/usr/include/linux/awe_voice.h" configure
-    # we need that because KDE add some -O2's twice we already have it in our {$CXX,$C}{FLAGS}
-    for i in `find . -iname configure`
-    do
-        Fsed '-O2' '' $i
-    done
-    Fbuild --with-distribution="Frugalware Linux" \
-	   --disable-{dependency-tracking,debug,warnings} \
-           --enable-{dnotify,inotify,sendfile,ltdl-install,mitshm,final} \
-           --with-{alsa,aspell,hspell,libart,acl}  \
-           --enable-gcc-hidden-visibility --without-debug \
-           CXXFLAGS="$CXXFLAGS -Wno-deprecated" --disable-lua --without-lua
+	Fcd
+    	Fsed "linux/awe_voice.h" "/usr/include/linux/awe_voice.h" configure
+    	for i in `find . -iname configure`
+    	do
+        	Fsed '-O2' '' $i
+    	done
+    	Fbuild --with-distribution="Frugalware Linux" \
+	   	--disable-{dependency-tracking,debug,warnings} \
+           	--enable-{dnotify,inotify,sendfile,ltdl-install,mitshm,final} \
+           	--with-{alsa,aspell,hspell,libart,acl}  \
+           	--enable-gcc-hidden-visibility --without-debug \
+           	CXXFLAGS="$CXXFLAGS -Wno-deprecated" --disable-lua --without-lua
}


More information about the Frugalware-darcs mailing list