[Frugalware-darcs] frugalware-current: fluxbox-0.9.15-1-i686

voroskoi voroskoi at frugalware.org
Thu Mar 23 12:47:10 CET 2006


[fluxbox-0.9.15-1-i686
voroskoi <voroskoi at frugalware.org>**20060323112343
 version bump
 fixed depends()
] {
hunk ./extra/source/x11/fluxbox/FrugalBuild 1
-# Last Modified: Tue, 06 Sep 2005 18:36:57 +0200
+# Last Modified: Thu, 23 Mar 2006 11:59:01 +0100
hunk ./extra/source/x11/fluxbox/FrugalBuild 8
-pkgver=0.9.14
-pkgrel=2
+pkgver=0.9.15
+pkgrel=1
hunk ./extra/source/x11/fluxbox/FrugalBuild 12
-depends=('imlib2')
+depends=('imlib2' 'libstdc++' 'libxpm')
hunk ./extra/source/x11/fluxbox/FrugalBuild 18
-sha1sums=('6e9d6d42631bb92b2fcfa1b74476b4383af91c3b' \
-          '10a60edec5f8bcf0c4e1209074b3a5c7bf19388a' \
-          '51351a641b785755dd4c2163b22fc4052553c75c')
+sha1sums=('ab76c90e400267a6ad7e600f50a7353a9bd1c2f9' \
+	'10a60edec5f8bcf0c4e1209074b3a5c7bf19388a' \
+	'51351a641b785755dd4c2163b22fc4052553c75c')
}


More information about the Frugalware-darcs mailing list