[Frugalware-darcs] frugalware-current: pyqt-3.16-1-i686

voroskoi voroskoi at frugalware.org
Thu Mar 30 23:38:40 CEST 2006


[pyqt-3.16-1-i686
voroskoi <voroskoi at frugalware.org>**20060330101004
 version bump
] {
hunk ./source/kde/pyqt/FrugalBuild 1
-# Last Modified: Fri, 06 Jan 2006 12:04:31 +0100
+# Last Modified: Thu, 30 Mar 2006 12:06:27 +0200
hunk ./source/kde/pyqt/FrugalBuild 7
-pkgver=3.15.1
-pkgrel=3
+pkgver=3.16
+pkgrel=1
hunk ./source/kde/pyqt/FrugalBuild 14
-source=(http://www.river-bank.demon.co.uk/download/PyQt/$origname-x11-gpl-$pkgver.tar.gz)
+source=(http://www.riverbankcomputing.com/Downloads/PyQt3/GPL/$origname-x11-gpl-$pkgver.tar.gz)
hunk ./source/kde/pyqt/FrugalBuild 18
-sha1sums=('28ee34300e73b60f5f9f1dbdbb0bd051497a19ac')
+sha1sums=('3b44fbcd74d608f593064b2964a6b43812b3eaa4')
}


More information about the Frugalware-darcs mailing list