[Frugalware-darcs] frugalware-current: kdeutils-3.5.2-1-i686

crazy crazy at frugalware.org
Fri Mar 31 03:47:10 CEST 2006


[kdeutils-3.5.2-1-i686
crazy <crazy at frugalware.org>**20060331004510
 * Version bump
] {
hunk ./source/kde/kdeutils/FrugalBuild 1
-# Last Modified: Thu, 09 Feb 2006 13:36:11 +0100
-# Compiling Time: 1.68 SBU
+# Last Modified: Fri, 31 Mar 2006 02:42:38 +0200
+# Compiling Time: 3.34 SBU
hunk ./source/kde/kdeutils/FrugalBuild 6
-pkgver=3.5.1
+pkgver=3.5.2
hunk ./source/kde/kdeutils/FrugalBuild 11
-depends=('kdebase>=3.5.1' 'python' 'gmp' 'xmms' 'libxtst')
-makedepends=('gnupg' 'doxygen' 'graphviz')
+depends=('kdebase>=3.5.2' 'python' 'gmp' 'xmms' 'libxtst')
+makedepends=('gnupg' 'doxygen')
hunk ./source/kde/kdeutils/FrugalBuild 15
-sha1sums=('a5439a60e4df3ed98c152ba1a66da2eebd66c045')
+sha1sums=('b0612bdeadc2af4a05ff5bc223206a38bd2d2e44')
}


More information about the Frugalware-darcs mailing list