[Frugalware-darcs] frugalware-current: fbdesk-1.4.0-1-i686

voroskoi voroskoi at frugalware.org
Fri Mar 31 16:47:22 CEST 2006


[fbdesk-1.4.0-1-i686
voroskoi <voroskoi at frugalware.org>**20060331143138
 version bump
 fixed depends()
 new m8r
] {
hunk ./extra/source/x11/fbdesk/FrugalBuild 1
-# Last Modified: Mon, 06 Mar 2006 16:29:38 +0100
+# Last Modified: Fri, 31 Mar 2006 16:30:37 +0200
hunk ./extra/source/x11/fbdesk/FrugalBuild 3
-# Maintainer: Shrift <shrift at frugalware.org>
+# Contributor: Shrift <shrift at frugalware.org>
+# Maintainer: voroskoi <voroskoi at frugalware.org>
hunk ./extra/source/x11/fbdesk/FrugalBuild 7
-pkgver=1.2.1
-pkgrel=3
+pkgver=1.4.0
+pkgrel=1
hunk ./extra/source/x11/fbdesk/FrugalBuild 11
-depends=('libxpm' 'libxft')
+depends=('imlib2' 'expat' 'libstdc++' 'libxft' 'libxpm')
hunk ./extra/source/x11/fbdesk/FrugalBuild 17
-sha1sums=('d3095dc51f91aa919371b582a546fa3e018533e3')
+sha1sums=('2f5ead00dbcd4c5b2d8cebce4ca6c52aa5d13cbe')
}


More information about the Frugalware-darcs mailing list