[Frugalware-darcs] frugalware-current: kdebase-3.5.5-5-i686

crazy crazy at frugalware.org
Thu Nov 9 15:41:01 CET 2006


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20061109143658-f6986-96b95ca5251aee2c6408f1271f0a9abec0cc87e4.gz;

[kdebase-3.5.5-5-i686
crazy <crazy at frugalware.org>**20061109143658
 * updated branch patch
] {
hunk ./source/kde/kdebase/FrugalBuild 7
-pkgrel=4
+pkgrel=5
hunk ./source/kde/kdebase/FrugalBuild 9
-depends=('libxcomposite' 'libxscrnsaver' 'kdelibs>=3.5.5-3' 'libraw1394' 'hal>=0.5.7.1-3' 'mtools' 'libxdamage' \
+depends=('libxcomposite' 'libxscrnsaver' 'kdelibs>=3.5.5-4' 'libraw1394' 'hal>=0.5.7.1-3' 'mtools' 'libxdamage' \
hunk ./source/kde/kdebase/FrugalBuild 42
-          '9b25a50bb2fc0e9a72b5b90e23de341b4bfeba08' \
+          'cca3436e3d9821f37a882fdb3614bbfba6eb9f8c' \
hunk ./source/kde/kdebase/FrugalBuild 54
+
}


More information about the Frugalware-darcs mailing list