[Frugalware-darcs] frugalware-current: kerry-0.2-1-i686

crazy crazy at frugalware.org
Fri Nov 17 16:09:20 CET 2006


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20061117150008-f6986-851e172e014b03a54a6eadbe4cdc21fbde4e6302.gz;

[kerry-0.2-1-i686
crazy <crazy at frugalware.org>**20061117150008
 * Version bump
] {
hunk ./source/kde-extra/kerry/FrugalBuild 5
-pkgver=0.1.1
+pkgver=0.2
hunk ./source/kde-extra/kerry/FrugalBuild 8
+_F_kdeapps_id="36832"
+Finclude kdeapps
hunk ./source/kde-extra/kerry/FrugalBuild 11
-depends=('kdebase>=3.5.2' 'beagle>=0.2.6-3' 'libbeagle>=0.2.6-3')
-up2date="lynx -dump $url|grep 'tarball of'|sed 's/.*version \(.*\) .*wh.*/\1/'"
+depends=('kdebase>=3.5.5' 'beagle>=0.2.6-3' 'libbeagle>=0.2.6-3')
hunk ./source/kde-extra/kerry/FrugalBuild 16
-sha1sums=('8bbcc3cd1836a3bf6e5762599f1632eecd91c7c6')
+sha1sums=('3016ef495194d5aaa6bf4c28ada43eaa034d14b9')
}


More information about the Frugalware-darcs mailing list