[Frugalware-darcs] frugalware-current: pwmanager-1.2.4-2-i686

crazy crazy at frugalware.org
Wed Jun 6 19:13:41 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070606171138-f6986-99ae41bec014932f96b8e4db949c4c5e5e6c7349.gz;

[pwmanager-1.2.4-2-i686
crazy <crazy at frugalware.org>**20070606171138
 * rebuild with new expat
 * changed depends to >=3D style
] {
hunk ./source/kde-extra/pwmanager/FrugalBuild 6
-pkgrel=3D1
+pkgrel=3D2
hunk ./source/kde-extra/pwmanager/FrugalBuild 8
-depends=3D('libxi' 'qt' 'kdelibs')
+depends=3D('kdelibs>=3D3.5.7' 'expat>=3D2.0.1')
}


More information about the Frugalware-darcs mailing list