[Frugalware-devel] x86_64 current and pacman && libarchive

Christian Hamar krics at linuxforum.hu
Sat Nov 26 16:47:59 CET 2005


Hello there.

If anyone using x86_64 current, then please do a pacman -Sy and then a 

pacman -S libarchive
pacman -S pacman

At last i think i fixed the libacl* fucking problem on x86_64. No
release bumps.

Please try it.

Regards
-krix-




More information about the Frugalware-devel mailing list