[Frugalware-devel] pacman 3.3.4

Cameron Daniel me at camdaniel.com
Tue Aug 8 12:50:37 CEST 2006


On Tue, 8 Aug 2006 12:26:18 +0200
VMiklos <vmiklos at frugalware.org> wrote:

> could you please apply && run autoconf && test it?

It didn't build with that patch but I had another look at the error and
it this time I noticed it mentioned libarchive_la. Arch did
libtool-slay a while ago and removed all *.la files so I rebuilt
libarchive with acl and with the .la file intact and now pacman builds
fine.

Must have been a problem when it was trying to build pacman.static,
hope that helps :)

cs-cam




More information about the Frugalware-devel mailing list