[Frugalware-devel] armkernels repo for 1.5

Elentir elentir at frugalware.org
Fri Aug 12 20:26:40 CEST 2011


On Fri, 12 Aug 2011 03:34:08 +0200,
Miklos Vajna <vmiklos at frugalware.org> wrote :

> Hi Elentir,
> 
> Could you please update your armkernels repo to 2.6.39? (What we have
> in current.) It would be nice to have that in sync as we push out arm
> with 1.5 (as systemd in current depends on kernel 2.6.39, ie you
> won't get a login prompt with .38).
> 
> Also, in your qemu image builder script you should remove
> linux-firmware with kernel, otherwise it won't be able to remove
> kernel, and then fail to install kernel-versatile. ;)
> 
> Thanks.

Done :)

--
Elentir




More information about the Frugalware-devel mailing list