[Frugalware-devel] corrupted archive

Melko melko at frugalware.org
Tue Jun 14 21:10:04 CEST 2011


2011/6/14 Marius Cirsta <mforce2 at gmail.com>

>  I was trying to install:  qt4-plugin-sqlite3
>
>  I got an error message saying that :
>
> archive qt4-plugin-sqlite3-4.7.3-1-i686.fpm was corrupted (bad MD5 or
> SHA1 checksum)
>
>  Forcing it to install also doesn't work , doesn't install the needed
> file that is.
>

No problem here, have you tried with
pacman -Syy qt4-plugin-sqlite3?

Melko
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20110614/8937ab5c/attachment.html>


More information about the Frugalware-devel mailing list