[Frugalware-devel] corrupted archive

Marius Cirsta mforce2 at gmail.com
Tue Jun 14 21:51:34 CEST 2011


On Tue, Jun 14, 2011 at 10:49 PM, Marius Cirsta <mforce2 at gmail.com> wrote:
> On Tue, Jun 14, 2011 at 10:10 PM, Melko <melko at frugalware.org> wrote:
>> 2011/6/14 Marius Cirsta <mforce2 at gmail.com>
>>>
>>>  I was trying to install:  qt4-plugin-sqlite3
>>>
>>>  I got an error message saying that :
>>>
>>> archive qt4-plugin-sqlite3-4.7.3-1-i686.fpm was corrupted (bad MD5 or
>>> SHA1 checksum)
>>>
>>>  Forcing it to install also doesn't work , doesn't install the needed
>>> file that is.
>>
>> No problem here, have you tried with
>> pacman -Syy qt4-plugin-sqlite3?
>> Melko
>> _______________________________________________
>> Frugalware-devel mailing list
>> Frugalware-devel at frugalware.org
>> http://frugalware.org/mailman/listinfo/frugalware-devel
>>
>>

That fixed it indeed. It's still strange though because it did
download it with pacman -S qt4-plugin-sqlite3 too. It asked if I
wanted to delete it , I then said yes and it downloaded the file again
and I did this several times.

Might be a bug in pacaman-g2 or it might have been cached somewhere
but I don't understand how...

Damn gmail and it's offlist reply, sorry.
Anyway let's see if it happens again.

Thanks.


More information about the Frugalware-devel mailing list