[Frugalware-devel] corrupted archive

Marius Cirsta mforce2 at gmail.com
Tue Jun 14 22:29:17 CEST 2011


On Tue, Jun 14, 2011 at 10:53 PM, Melko <melko at frugalware.org> wrote:
> 2011/6/14 Marius Cirsta <mforce2 at gmail.com>
>>
>> That fixed it indeed. It's still strange though because it did
>> download it with pacman -S qt4-plugin-sqlite3 too. It asked if I
>> wanted to delete it , I then said yes and it downloaded the file again
>> and I did this several times.
>>
>> Might be a bug in pacaman-g2 or it might have been cached somewhere
>> but I don't understand how...
>>
>> Thanks.
>> Thanks anyway ... se
>
> The problem was that you had a local db version corrupted, pacman -Syy
> forced to download the db also if it was up to date.
> Melko
> _______________________________________________
> Frugalware-devel mailing list
> Frugalware-devel at frugalware.org
> http://frugalware.org/mailman/listinfo/frugalware-devel
>
>

Yes , that makes sense. Shouldn't this happen atumatically or
something ? I mean if I were a regular user and hadn't asked here it
really would have been a tough one to figure out....

Just a thought though ...


More information about the Frugalware-devel mailing list