[Frugalware-forums] Issues

Gabriel C nix.or.die at googlemail.com
Wed Apr 30 18:52:15 CEST 2008


Rhys wrote:
> 
> I've just switched to frugal due to interest of slackware+pacman. I have used slackware, zenwalk, and arch quite a bit, having problems with each in their design. Frugal has been decent enough. So far things have gone rather well...some problems though.
> 
> What on -earth- is the launcher for gfpm? Who made that? A hacked xterm? where is ktsuss? (Keep the su simple stupid.) Is there some reason I don't know for doing that? Add ktsuss, make it requirement for gfpm, and create a .desktop file for it. 

First of all could you please calm down ? yes ? Thx ;)

gfpm has support for {kde,gk}su and sudo.

what do you mean by a 'A hacked xterm?' and why do you think not having some package 
in the repo is such a big issue ?

> 
> Also, wicd is missing.

No is not missing we working on adding that support to gnetconfig . 
This package won't be added to the repos.
 
>Is there more repos than frugalware-current? 

stable of course :-) 

Some folks have some custom repos also.

> Someone on IRC was nice enough to mention repoman was in "pacman-tools" so I'm looking at the git repo on the sources. What does it take to add things for consideration to the > > main repos? 

You can find all infos you need about that in our docs.

> I can add both packages once finals are done.

As said not wicd ..



> 
> Rhys
> 


crazy



More information about the Frugalware-forums mailing list