[Frugalware-forums] VLC 0.8.x won't work right in current / 0.9 stable (WAS: Failing the daily update )

Gabriel C crazy at frugalware.org
Fri Oct 24 02:10:57 CEST 2008


paparucino wrote:

> 
> bash-3.2# pacman -Syu                                                           
> :: Synchronizing package databases...
>  frugalware-current is up to date
> :: Starting local database upgrade...
...
> [21:42:15] warning: vlc-0.8.6-19: ignoring package upgrade (0.9.4-1)

I wonder if you use vlc at all ?:) FYI .. 0.8.X won't work right ( if at all , even you rebuild it by yourself )
since it is broken with the ffmpeg version from current / 0.9 also broken with all lib*raw* and reverse
depends and a lot more libs...


More information about the Frugalware-forums mailing list