[Frugalware-forums] Frugalware Repair

Stu stuart.hodgson at maxtakeoff.com
Wed Aug 11 23:31:01 CEST 2010


Content-Type: text/plain;
  charset="utf-8"
Content-Transfer-Encoding: 8bit
X-FUDforum: 8a3f8263b7bcf10a464c0ea6f382e5a5 <10042>
Message-ID: <273a.4c631694 at forums.frugalware.org>



Hi, sorry to introduce myself with a problem but I've been
enjoying Frugalware for a few months on my Toshiba Satellite
laptop and am fairly familiar with Linux - I've been running
various distros for a few years.

My problem is that I tried to do an upgrade and I think that
there wasn't enough disk space to download the packages. 
Anyway now I get this error message every time I try to
upgrade ...
Quote:
> resolving dependencies... done.
> error: failed to prepare transaction (could not satisfy
> dependencies)
> :: wget: requires openssl=0.9.8
> :: curl: requires openssl=0.9.8


Also, now when I insert a USB stick, thunar doesn't
automatically open a window for me - I have to go in and
mount it manually and I'm certainly not going to try and
explain all that to the wife when she wants to get pictures
off the camera!!

I tried reinstalling openssl but it gave me the same
error??

Your help would be most appreciated.



More information about the Frugalware-forums mailing list