[Frugalware-git] frugalware-current: gpodder-2.0-1-x86_64 * version bump

Devil505 devil505linux at gmail.com
Sat Nov 7 11:06:33 CET 2009


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=6c7c941f6aff06e9580521f8d894a736ebe68c34

commit 6c7c941f6aff06e9580521f8d894a736ebe68c34
Author: Devil505 <devil505linux at gmail.com>
Date:   Sat Nov 7 11:06:07 2009 +0100

gpodder-2.0-1-x86_64
* version bump

diff --git a/source/gnome-extra/gpodder/FrugalBuild b/source/gnome-extra/gpodder/FrugalBuild
index 11f2538..35390fa 100644
--- a/source/gnome-extra/gpodder/FrugalBuild
+++ b/source/gnome-extra/gpodder/FrugalBuild
@@ -2,8 +2,8 @@
# Maintainer: Devil505 <devil505linux at gmail.com>

pkgname=gpodder
-pkgver=0.17.0
-pkgrel=2
+pkgver=2.0
+pkgrel=1
pkgdesc="A podcast receiver/catcher."
depends=('pygtk' 'pyxml' 'wget' 'python' 'libglade' 'imagemagick>=6.4.8_9' 'feedparser' 'pysqlite2')
makedepends=('help2man')
@@ -13,6 +13,6 @@ Finclude berlios
_F_gnome_iconcache="y"
options=('scriptlet')
Finclude gnome-scriptlet
-sha1sums=('a0bfe58e0561a27a0b021d0ddd99ad3bd1d6dcd8')
+sha1sums=('47841ff1832dd222b7c63f765660b3d9716cbe95')



More information about the Frugalware-git mailing list