[Frugalware-git] frugalware-current: shotwell-0.7.0-2-i686 * fixing depends

Devil505 devil505linux at gmail.com
Tue Aug 24 20:26:37 CEST 2010


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=32adf5a9f343302f09400a5a70ceed9e15fda343

commit 32adf5a9f343302f09400a5a70ceed9e15fda343
Author: Devil505 <devil505linux at gmail.com>
Date:   Tue Aug 24 20:25:55 2010 +0200

shotwell-0.7.0-2-i686
* fixing depends

diff --git a/source/gnome-extra/shotwell/FrugalBuild b/source/gnome-extra/shotwell/FrugalBuild
index 54360b6..b461c12 100644
--- a/source/gnome-extra/shotwell/FrugalBuild
+++ b/source/gnome-extra/shotwell/FrugalBuild
@@ -3,10 +3,10 @@

pkgname=shotwell
pkgver=0.7.0
-pkgrel=1
+pkgrel=2
pkgdesc="A digital photo organizer designed for the GNOME desktop environment"
url="http://yorba.org/shotwell/"
-depends=('libgee' 'gconf>=2.28.0' 'libgphoto2' 'unique' 'webkit' 'atk' 'libxslt' 'libxt' 'libice' 'libgcc' 'libxinerama' 'libxi' 'libxrandr' 'libxcursor' 'sqlite3' 'libsoup' 'libgudev' 'libgexiv2' 'libraw')
+depends=('libgee' 'gconf>=2.28.0' 'libgphoto2' 'unique' 'webkit' 'atk' 'libxslt' 'libxt' 'libice' 'libgcc' 'libxinerama' 'libxi' 'libxrandr' 'libxcursor' 'sqlite3' 'libsoup' 'libgudev' 'libgexiv2>=0.2.0' 'libraw')
makedepends=('vala' 'intltool')
options=('scriptlet')
_F_gnome_desktop="y"


More information about the Frugalware-git mailing list