[Frugalware-git] ayatana: compiz-plugins-unsupported-0.9.2.1-1-i686 * new package

Devil505 devil505linux at gmail.com
Mon Nov 29 14:53:36 CET 2010


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=ayatana.git;a=commitdiff;h=0f7fc324e3d8407bcb37ac04e15296b109df8cb0

commit 0f7fc324e3d8407bcb37ac04e15296b109df8cb0
Author: Devil505 <devil505linux at gmail.com>
Date:   Mon Nov 29 14:52:57 2010 +0100

compiz-plugins-unsupported-0.9.2.1-1-i686
* new package

diff --git a/source/x11-extra/compiz-plugins-unsupported/FrugalBuild b/source/x11-extra/compiz-plugins-unsupported/FrugalBuild
new file mode 100644
index 0000000..fa12be8
--- /dev/null
+++ b/source/x11-extra/compiz-plugins-unsupported/FrugalBuild
@@ -0,0 +1,16 @@
+# Compiling Time: 0.24 SBU
+# Maintainer: Devil505 <devil505linux at gmail.com>
+
+pkgname=compiz-plugins-unsupported
+Finclude compiz cmake
+pkgrel=1
+pkgdesc="Extra plugins for Compiz Fusion"
+depends=('compiz-core>=0.9.2.1-3' 'compiz-bcop>=0.8.2' 'compiz-plugins-extra>=0.9.2.1' \
+	'cairo' 'libjpeg' 'librsvg>=2.26.0-2' 'libboost-mt')
+makedepends=('pkgconfig' 'perl-xml-parser' 'intltool' 'boost' 'cmake')
+options=('scriptlet')
+groups=('x11-extra')
+archs=('i686' 'x86_64')
+sha1sums=('98c544cd89cca4a7b66eac38b32f662a0b5b6209')
+
+# optimization OK


More information about the Frugalware-git mailing list