[Frugalware-git] frugalware-current: libemf-1.0.4-1-i686

Melko lorddarthfener at gmail.com
Sat Mar 19 17:35:45 CET 2011


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=747456402c567be9d6c800ff42e5a01f3ac8701a

commit 747456402c567be9d6c800ff42e5a01f3ac8701a
Author: Melko <lorddarthfener at gmail.com>
Date:   Sat Mar 19 17:34:35 2011 +0100

libemf-1.0.4-1-i686

* remove x86_64 from archs (until I understand why it doesn't build)

diff --git a/source/xlib-extra/libemf/FrugalBuild b/source/xlib-extra/libemf/FrugalBuild
index afca1253..3a90792 100644
--- a/source/xlib-extra/libemf/FrugalBuild
+++ b/source/xlib-extra/libemf/FrugalBuild
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A library for generating Enhanced Metafiles."
depends=('libstdc++')
groups=('xlib-extra')
-archs=('i686' 'x86_64')
+archs=('i686')
_F_sourceforge_name="libEMF"
_F_archive_name="libEMF"
Finclude sourceforge


More information about the Frugalware-git mailing list