[Frugalware-git] frugalware-current: skrooge-0.8.1-1-i686

exceed exceed.cedric at gmail.com
Mon Mar 21 21:20:31 CET 2011


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=428e6d3f42a81bb17b907f0a0f72d30b11a0d199

commit 428e6d3f42a81bb17b907f0a0f72d30b11a0d199
Author: exceed <exceed.cedric at gmail.com>
Date:   Mon Mar 21 21:18:15 2011 +0100

skrooge-0.8.1-1-i686

* Version bump
* Fixed depends & makedepends

diff --git a/source/kde-extra/skrooge/FrugalBuild b/source/kde-extra/skrooge/FrugalBuild
index 60bf9b3..90fd947 100644
--- a/source/kde-extra/skrooge/FrugalBuild
+++ b/source/kde-extra/skrooge/FrugalBuild
@@ -3,17 +3,18 @@
# Contributor: Devil505 <devil505linux at gmail.com>

pkgname=skrooge
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc="Personal finances manager for KDE4, allowing you to keep track of your incomes and expenses"
url="http://skrooge.org"
Finclude kde
depends=("kdelibs>=$_F_kde_ver" "kdebase-runtime>=$_F_kde_ver" "kdelibs-compiletime>=$_F_kde_ver" \
-	'libqtdbus' 'libqtgui' 'qca' 'sqlite3' 'libqtscript' 'libofx' 'libqtxmlpatterns' 'libqttest')
+	'libqtdbus' 'libqtgui' 'qca-ossl' 'sqlite3' 'libqtscript' 'libofx' 'libqtxmlpatterns' 'libqttest')
+makedepends=('docbook-xsl')
groups=('kde-extra')
archs=('i686' 'x86_64' 'ppc')
source=($url/files/$pkgname-$pkgver.tar.bz2)
up2date="lynx -dump http://skrooge.org/download | grep -m1 tar.bz2 | sed 's/.*${pkgname}.//;s/.tar.bz2.*//;'"
-sha1sums=('47182435735a9abbe733782814ff770ddb5f0ab6')
+sha1sums=('e50d5297d1cd3330e698a33dd94f344bb421d5e9')

# optimization OK


More information about the Frugalware-git mailing list