[Frugalware-git] gnometesting: postler-0.1.1-2-i686 * fixing depends (unique->unique1)

Devil505 devil505linux at gmail.com
Wed Mar 23 18:47:48 CET 2011


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=gnometesting.git;a=commitdiff;h=84f656df57b0882790253b5efe5325f5ca6febaf

commit 84f656df57b0882790253b5efe5325f5ca6febaf
Author: Devil505 <devil505linux at gmail.com>
Date:   Wed Mar 23 18:46:05 2011 +0100

postler-0.1.1-2-i686
* fixing depends (unique->unique1)

diff --git a/source/xapps-extra/postler/FrugalBuild b/source/xapps-extra/postler/FrugalBuild
index 09bf3b0..f74fa03 100644
--- a/source/xapps-extra/postler/FrugalBuild
+++ b/source/xapps-extra/postler/FrugalBuild
@@ -6,7 +6,7 @@ pkgver=0.1.1
pkgrel=2
pkgdesc="A lean mail interface"
url="http://git.xfce.org/apps/postler"
-depends=('libnotify' 'libcanberra' 'libindicate' 'unique' 'webkit' 'libtool' 'libuuid' 'libnotify>=0.7')
+depends=('libnotify' 'libcanberra' 'libindicate' 'unique1' 'webkit' 'libtool' 'libuuid' 'libnotify>=0.7')
makedepends=('vala' 'intltool' 'librsvg' 'gettext' 'python' 'msmtp')
groups=('xapps-extra')
archs=('i686' 'x86_64')


More information about the Frugalware-git mailing list