[Frugalware-git] xfcetesting: libxfce4ui-4.9.1-2-i686 * fix depends

Devil505 devil505linux at gmail.com
Sun Apr 1 14:55:44 CEST 2012


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=xfcetesting.git;a=commitdiff;h=dc9ee74f1d048c1d8502ad88ec6fe0782225a943

commit dc9ee74f1d048c1d8502ad88ec6fe0782225a943
Author: Devil505 <devil505linux at gmail.com>
Date:   Sun Apr 1 14:56:04 2012 +0200

libxfce4ui-4.9.1-2-i686
* fix depends

diff --git a/source/xfce4/libxfce4ui/FrugalBuild b/source/xfce4/libxfce4ui/FrugalBuild
index 90d79a1..bee1a9d 100644
--- a/source/xfce4/libxfce4ui/FrugalBuild
+++ b/source/xfce4/libxfce4ui/FrugalBuild
@@ -3,10 +3,10 @@

pkgname=libxfce4ui
pkgver=4.9.1
-pkgrel=1
+pkgrel=2
pkgdesc="Unified widgets library for Xfce4, a libxfcegui4 replacement."
-depends=('gtk+2>=2.20.1-1' 'libxfce4util>=4.8.1' 'hicolor-icon-theme' \
-	'libglade>=2.6.4-3' 'startup-notification>=0.11' 'librsvg>=2.26.3-1' 'xfconf>=4.8.0')
+depends=('gtk+2>=2.20.1-1' 'libxfce4util>=4.9.0' 'hicolor-icon-theme' \
+	'libglade>=2.6.4-3' 'startup-notification>=0.11' 'librsvg>=2.26.3-1' 'xfconf>=4.9.0')
makedepends=('gtk-doc' 'intltool')
groups=('xfce4' 'xfce4-core')
archs=('i686' 'x86_64')


More information about the Frugalware-git mailing list