[Frugalware-git] frugalware-current: ruby-librmpd-0.1.1-1-i686

Slown slownlinux at gmail.com
Sun Apr 15 22:15:11 CEST 2012


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=3b2a6e4125e6a909707e527083b609fbee204601

commit 3b2a6e4125e6a909707e527083b609fbee204601
Author: Slown <slownlinux at gmail.com>
Date:   Sun Apr 15 21:15:22 2012 +0100

ruby-librmpd-0.1.1-1-i686

* new package

diff --git a/source/lib-extra/ruby-librmpd/FrugalBuild b/source/lib-extra/ruby-librmpd/FrugalBuild
new file mode 100644
index 0000000..b801d89
--- /dev/null
+++ b/source/lib-extra/ruby-librmpd/FrugalBuild
@@ -0,0 +1,15 @@
+# Compiling Time: 0.02 SBU
+# Maintainer: Slown <slown at frugalware.org>
+
+pkgname=ruby-librmpd
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="A simple MPD library for Ruby"
+url="http://librmpd.sourceforge.org"
+depends=()
+groups=('lib-extra')
+archs=('i686' 'x86_64')
+_F_gem_name=${pkgname/ruby-/}
+source=(http://rubyforge.org/frs/download.php/15722/$_F_gem_name-$pkgver.gem)
+Finclude gem
+sha1sums=('47d0085cf7af237a888dd63c56fa0ccc164cd2d0')


More information about the Frugalware-git mailing list