[Frugalware-git] frugalware-current: wicd-1.7.2.4-1-i686 * version bump

Devil505 devil505linux at gmail.com
Tue May 1 10:57:57 CEST 2012


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=22173af024e3ca05d67f0d2c2179b37bf7bdb36f

commit 22173af024e3ca05d67f0d2c2179b37bf7bdb36f
Author: Devil505 <devil505linux at gmail.com>
Date:   Tue May 1 10:56:48 2012 +0200

wicd-1.7.2.4-1-i686
* version bump

diff --git a/source/xapps-extra/wicd/FrugalBuild b/source/xapps-extra/wicd/FrugalBuild
index 19b586b..7c583dd 100644
--- a/source/xapps-extra/wicd/FrugalBuild
+++ b/source/xapps-extra/wicd/FrugalBuild
@@ -3,7 +3,7 @@
# Maintainer: bouleetbil <bouleetbil at frogdev.info>

pkgname=wicd
-pkgver=1.7.2.3
+pkgver=1.7.2.4
pkgrel=1
pkgdesc="A wired and wireless network manager for Linux"
depends=('pygtk')
@@ -16,7 +16,7 @@ _F_gnome_iconcache="y"
_F_gnome_desktop="y"
_F_launchpad_branch="1.7"
Finclude launchpad gnome-scriptlet
-sha1sums=('ec5300216dd1bb0aa85cd92b8a25c672a5d5c028')
+sha1sums=('043321f59bef1eb1d1e49c4c14316deca7e5e1c6')

subpkgs=("${subpkgs[@]}"'wicd-cli')
subdescs=("${subdescs[@]}" 'Curses client for wicd')


More information about the Frugalware-git mailing list