[Frugalware-git] bmf: at-spi2-core-2.18.3-2-x86_64 * rebuild with tc/ffi/x * fix for very wrong depends()..

crazy crazy at frugalware.org
Mon Jan 4 03:46:45 CET 2016


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=bmf.git;a=commitdiff;h=a233b32470683a7b59530ee2f6fd00df1fef8acb

commit a233b32470683a7b59530ee2f6fd00df1fef8acb
Author: crazy <crazy at frugalware.org>
Date:   Mon Jan 4 02:42:22 2016 +0100

at-spi2-core-2.18.3-2-x86_64
* rebuild with tc/ffi/x
* fix for very wrong depends()..

diff --git a/source/xapps/at-spi2-core/FrugalBuild b/source/xapps/at-spi2-core/FrugalBuild
index cdfeecd..b169927 100644
--- a/source/xapps/at-spi2-core/FrugalBuild
+++ b/source/xapps/at-spi2-core/FrugalBuild
@@ -4,10 +4,10 @@

pkgname=at-spi2-core
pkgver=2.18.3
-pkgrel=1
+pkgrel=2
pkgdesc="Gnome Accessibility Toolkit"
-depends=('dbus-glib' 'libxevie')
-makedepends=('intltool' 'gobject-introspection' 'libxtst' 'libxi')
+depends=('glib2>=2.46.2-3' 'dbus>=1.10.6-3' 'libxevie>=1.0.3-2' 'libffi>=3.2.1' 'libsystemd>=227-14' 'libxtst>=1.2.2-2')
+makedepends=('intltool' 'gobject-introspection' 'dbus-glib>=0.104-2')
groups=('xapps')
archs=('i686' 'x86_64' 'arm')
_F_gnome_doc="n"


More information about the Frugalware-git mailing list