[Frugalware-git] kde5: libkipi-17.08.2-1-x86_64 * Version bump

crazy crazy at frugalware.org
Sun Oct 15 13:03:12 CEST 2017


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=kde5.git;a=commitdiff;h=5ed7c0769be9efc778e15f804e49998433bcf5de

commit 5ed7c0769be9efc778e15f804e49998433bcf5de
Author: crazy <crazy at frugalware.org>
Date:   Sun Oct 15 13:02:57 2017 +0200

libkipi-17.08.2-1-x86_64
* Version bump

diff --git a/source/kde5/libkipi/FrugalBuild b/source/kde5/libkipi/FrugalBuild
index c37226b..eaa0b6c 100644
--- a/source/kde5/libkipi/FrugalBuild
+++ b/source/kde5/libkipi/FrugalBuild
@@ -2,13 +2,13 @@
# Maintainer: Melko <melko at frugalware.org>

pkgname=libkipi
-pkgver=17.08.1
+pkgver=17.08.2
pkgrel=1
pkgdesc="KDE Image Plugin Interface, a C++ library to share plugins among graphic applications."
_F_kde_project="applications"
Finclude kf5
archs=("x86_64")
depends=("kxmlgui>=$_F_kf5_full" "qt5-x11extras>=$_F_kdever_qt5" "qt5-svg>=$_F_kdever_qt5")
-sha1sums=('9f286b7a2831b3906bb082888ed79be11b15c9df')
+sha1sums=('7f180ed329bd341423a7c5ab43f5c25a7ede96b1')

# optimization OK


More information about the Frugalware-git mailing list