[Frugalware-git] kde5: bomber-17.08.2-1-x86_64

crazy crazy at frugalware.org
Sun Oct 15 13:32:54 CEST 2017


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=kde5.git;a=commitdiff;h=38352990a183a1ca49e23f480e940ecd5486f4fd

commit 38352990a183a1ca49e23f480e940ecd5486f4fd
Author: crazy <crazy at frugalware.org>
Date:   Sun Oct 15 13:27:00 2017 +0200

bomber-17.08.2-1-x86_64

* Version bump

diff --git a/source/kde5/bomber/FrugalBuild b/source/kde5/bomber/FrugalBuild
index 8fddfe1..a4a2086 100644
--- a/source/kde5/bomber/FrugalBuild
+++ b/source/kde5/bomber/FrugalBuild
@@ -2,13 +2,13 @@
# Maintainer: DeX77 <dex77 at frugalware.org>

pkgname=bomber
-pkgver=17.08.1
+pkgver=17.08.2
pkgrel=1
pkgdesc="A single player arcade game."
archs=("x86_64")
_F_kde_project="applications"
Finclude kf5
-sha1sums=('a720048044ab11fb734ae4b539e563b4ca357dff')
+sha1sums=('27c017cf2775452295b8f96c6c9910e28b5e139b')
depends=("libkdegames>=$_F_kdever_apps")
makedepends+=('kdoctools')


More information about the Frugalware-git mailing list