[Frugalware-security] [ FSA-450 ] seamonkey

Miklos Vajna vmiklos at frugalware.org
Mon May 26 16:30:19 CEST 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-450

Date: 2008-05-26
Package: seamonkey
Vulnerable versions: <= 1.1.9-1kalgan1
Unaffected versions: >= 1.1.9-1kalgan2
Related bugreport: http://bugs.frugalware.org/task/3021
CVE: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1380

Description
===========

A vulnerability has been reported in Mozilla SeaMonkey, which can potentially be exploited by malicious people to compromise a user's system. For more information, see FSA431.

Updated Packages
================

Check if you have seamonkey installed:

	# pacman-g2 -Q seamonkey

If found, then you should upgrade to the latest version:

	# pacman-g2 -Sy seamonkey

Availability
============

The latest revision of this advisory is available at
http://frugalware.org/security/450

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iEYEARECAAYFAkg6yXsACgkQZ7NElSD1VhmumwCgoyy5OPycv5OET6Hwzqb36UJA
gYEAn0KOtjND1WoX/ojNUKPfFA2pIjFd
=nxbJ
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list