[Frugalware-security] [ FSA-604 ] drupal6

Miklos Vajna vmiklos at frugalware.org
Thu May 14 12:56:24 CEST 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-604

Date: 2009-05-14
Package: drupal6
Vulnerable versions: <= 6.11-1anacreon1
Unaffected versions: >= 6.12-1anacreon1
Related bugreport: http://bugs.frugalware.org/task/3777
CVE: No CVE for this issue, see http://drupal.org/node/461882

Description
===========

See FSA603.

Updated Packages
================

Check if you have drupal6 installed:

	# pacman-g2 -Q drupal6

If found, then you should upgrade to the latest version:

	# pacman-g2 -Sy drupal6

Availability
============

The latest revision of this advisory is available at
http://frugalware.org/security/604

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iEYEARECAAYFAkoL+NgACgkQZ7NElSD1VhlivgCcDu20V4ndz45HX59VGWUMDFoU
1PQAoJIc2sy4xFH5plnYjBZqlsOs+GLt
=OcfT
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list