[Frugalware-security] [ FSA-673 ] wireshark

Miklos Vajna vmiklos at frugalware.org
Wed May 26 15:51:54 CEST 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-673

Date: 2010-05-26
Package: wireshark
Vulnerable versions: <= 1.2.6-2
Unaffected versions: >= 1.2.8-1locris1
Related bugreport: http://bugs.frugalware.org/task/4222
CVE: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1455

Description
===========

A vulnerability has been reported in Wireshark, which can be exploited by malicious people to cause a DoS (Denial of Service).
The vulnerability is caused due to an error within the DOCSIS (Data Over Cable Service Interface Specifications) dissector and can be exploited to e.g. cause a crash via specially crafted DOCSIS traffic.

Updated Packages
================

Check if you have wireshark installed:

	# pacman-g2 -Q wireshark

If found, then you should upgrade to the latest version:

	# pacman-g2 -Sy wireshark

Availability
============

The latest revision of this advisory is available at
http://frugalware.org/security/673

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iEYEARECAAYFAkv9J3cACgkQZ7NElSD1VhnRvwCgnqZuwx2ChKbc0bpgR0yaBpZg
WCAAnjsH4NHUnD9Z5I3iCP/GlS/QI4BG
=9ytE
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list