[Frugalware-users-hu] 0.8rc2 utáni frissítés hibával leáll

Ev Luke hitnpwiwltl at freemail.hu
Mon Feb 18 20:53:17 CET 2008


2008. 02. 18, hétfő keltezéssel 16.20-kor Miklos Vajna ezt írta: 
> ha az 'ls -ld /usr/lib/perl5/5.10.0' konyvtart ad es nem symlinket akkor
> nezd meg, hogy 'pacman -S perl --noconfirm' segit-e.
> 
Szia!
Nagy nehezen leesett, hogy ez nem segített. A frissítési hiba megszűnt,
az rendben van, de ugye az '5.10.0' könyvtárnak a 'current' könyvtárra
mutató linknek kellene lennie, mint a többi '5.8.x' is, de nem az.
Ellenben van benne egy 'current'-re mutató 'current' nevű link. Gondolom
ez tévedhetett el. Szavaid alapján gondolom a 'qemu-launcher nem indul'
szál visszatérő hibájának is ez az oka. Csak próbaképpen kézzel átírtam
linkre, és a qemu-launcher is megjavult.
Köszönöm és üdv!
Luke




More information about the Frugalware-users-hu mailing list