Frugalware Let's make things frugal!
En Fr Es It
Package:samba
Date:2015-02-26
Posted by:kikadf
Vulnerable version:3.6.24-2
Unaffected version:3.6.25-1rigel1
Bug tracker entry:
CVEs:http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0240
Description:Richard van Eeden of Microsoft Vulnerability Research discovered that Samba, a SMB/CIFS file, print, and login server for Unix, contains a flaw in the netlogon server code which allows remote code execution with root privileges from an unauthenticated connection.